Xyphien Forums

Hello Guest!. Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, sell your games, upload content, as well as connect with other members through your own private inbox!

Skill animation malfunction?

SonarCero

Towns Guard
Xy$
0.10
So I don't really know how to describe this other than in video. For some reason when I make a new skill and leave almost all the defaults alone, they play an animation when they're not supposed to. Here's what I mean.
If anyone out there knows what's going on with this or if it's just a simple thing, please let me know, I'm still learning this program to a fine degree.
 

MinisterJay

Administrator
Staff member
Administrator
Xy$
0.00
I did watch the video. Could you please put some screenshots, so I can take a closer looks at the actual new skills and the enemies?
Are you running any plugins?
 

SonarCero

Towns Guard
Xy$
0.10
@MinisterJay Sure thing, and yes, I do tend to run a few different plugins, most of which are from Yanfly.





I'm not sure if it would be contained within The Action Sequence Pack 2 or the YEP BattleEngine, though these are all the active plugins I'm using.
 

Dad3353

Praised Adventurer
Xy$
0.00
@CeroZero...

I don't know just how much this will affect your issues, but be aware that the first 2 skills ('Attack' and 'Guard'...) are more or less 'reserved' for System use, and it's not recommended to mess about too much with those two. I don't use Plug-ins; that may change things a little, but when I see that you've changed 'Guard' for 'Scratch', I'd be wary of side effects.
Just sayin'; hope this helps.
 
Top