Xyphien Forums

Hello Guest!. Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, sell your games, upload content, as well as connect with other members through your own private inbox!

Resources Not Showing Up - HELP!

Status
Not open for further replies.
Just tried it and it brought up a point I noticed. There has to be both a .ogg and m4a file of the 1 audio. So I made an .ogg of the other two m4a audio and now I see them. LMAO Wow. Should've noticed.
 

MinisterJay

Administrator
Staff member
Administrator
Xy$
0.00
Sometimes looking for 1 error lets one see the true error.

Go ahead and put this babe as ANSWERED, so others can learn from it. :)
 

MinisterJay

Administrator
Staff member
Administrator
Xy$
0.00
Find the answer that helped the most and mark is as best answer. There is actually a thread about this at top of this specific forum.
 
QUESTIONS
So I do the same method I'm seeing everywhere I go and for some reason RMMV is not showing them at all. I put everything in the appropriate folder and I even make sure the images are in PNG format and the music is in M4A format or OGG depending on where they go. Nothing shows up. Tried several different ways and nothing. My main concern is that none of the Enemy pictures or Music is not showing. I have voice acting set up for my game so you can see how this can be a big deal. Help please?
ANSWER ON ENEMY BATTLERS
Are you using front view or side view enemies?

1. If you are using sv enemies, make sure that you check off the use side view enemies box in option section of the System page, in the Database part of Tools.

2. Make sure that the images were put in proper folder, front view enemies in Battlers folder, and likewise side view enemies in SV_Battlers folder.
ANSWER ON INSERTING AUDIO TO MAKE IT VISIBLE TO RMMV
Just tried it and it brought up a point I noticed. There has to be both a .ogg and m4a file of the 1 audio. So I made an .ogg of the other two m4a audio and now I see them. LMAO Wow. Should've noticed.
 
Find the answer that helped the most and mark is as best answer. There is actually a thread about this at top of this specific forum.
I found the button. Sorry. Thank you either way. I put both my post discovering the problem and your post to my first question in one to make it easier for the answer. Thank you again. You were a tremendous help.
 
Status
Not open for further replies.
Top