Xyphien Forums

Hello Guest!. Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, sell your games, upload content, as well as connect with other members through your own private inbox!

Resources Not Showing Up - HELP!

Status
Not open for further replies.
So I do the same method I'm seeing everywhere I go and for some reason RMMV is not showing them at all. I put everything in the appropriate folder and I even make sure the images are in PNG format and the music is in M4A format or OGG depending on where they go. Nothing shows up. Tried several different ways and nothing. My main concern is that none of the Enemy pictures or Music is not showing. I have voice acting set up for my game so you can see how this can be a big deal. Help please?
 

MinisterJay

Administrator
Staff member
Administrator
Xy$
0.00
Are you using front view or side view enemies?

1. If you are using sv enemies, make sure that you check off the use side view enemies box in option section of the System page, in the Database part of Tools.

2. Make sure that the images were put in proper folder, front view enemies in Battlers folder, and likewise side view enemies in SV_Battlers folder.
 
Last edited:
When I add enemies to the folder they do not show up at all for when I make the enemies. I could add enemy pictures to the appropriate folder and they do not show up for when I have to create the enemies and choose a picture.
[doublepost=1450708528,1450708240][/doublepost]I will try that second option right now
[doublepost=1450708621][/doublepost]THANK YOU SO MUCH! I totally forgot about the sv_enemies folder! It's working now!
 

MinisterJay

Administrator
Staff member
Administrator
Xy$
0.00
Which folder did you put your oggs in? Were they put in the corresponding folder type?

I put things in improper folders sometimes, and it's not until the game is tested that I find out.
 
Yes that was my next question. I put OGGs in SE folder but they don't show up and M4A's in the BGM folder and same thing.
 

MinisterJay

Administrator
Staff member
Administrator
Xy$
0.00
So you using OGGs only for the sound effects, and only MFAs for the Back Ground Music?

The reason why I am asking is that these folders too are for purpose of sound, not always type of sound file.
 
Yes. I try to stick to the file type that's presented in the folders themselves. I'm afraid of deviating from that and screwing up the project somehow.
 

MinisterJay

Administrator
Staff member
Administrator
Xy$
0.00
So you are calling up the voice actors in the events, with the voice scenes in the SE folder, and using the Play SE option in the Audio and Video section of the second page of event calls? When doing this, you do not see your voice sound files at all as options?
 

MinisterJay

Administrator
Staff member
Administrator
Xy$
0.00
Did you add them to the RTP before creating the new game, or did you add them straight to this game's folders?
 

MinisterJay

Administrator
Staff member
Administrator
Xy$
0.00
I am using VX Ace language (RTP), but the direct folder for Windows is found by going to Computer than click on Program Files (86)/Steam/steamapps/common/RPG Maker MV/New Data/... from there you can select the audio or img folder and then choose the exact type of audio (bgm, bge, me, se) or exact type of img (animations, battlebacks1, battlebcks2, charcters, etc.) that you want to put your resources in. For Mac use the similar path for its path structure.
 

MinisterJay

Administrator
Staff member
Administrator
Xy$
0.00
Just woke up; sorry about that. Adding resources to the RTP only works pre-Start New Project. Everything else must be put directly in the game's folders. Are you using PC or Mac?
@Sasaki-Kaemon , please do me a faor and take a screenshot of the contents of your game's SE folder showing at least one of your added musical or voice resources.
 
Last edited:

MinisterJay

Administrator
Staff member
Administrator
Xy$
0.00
Are you trying to call up the audio files through events, and you do not even see them as an option when you scroll through?
 
I try calling them through events, with the built in music player, everywhere just to check if it's just one thing it's not showing for. Nope. It's nowhere to be found. T_T
 

MinisterJay

Administrator
Staff member
Administrator
Xy$
0.00
Would you please open up the SE folder for this game and give me a look at a screenshot containing one of the audio files you added?
 

MinisterJay

Administrator
Staff member
Administrator
Xy$
0.00
Try renaming the files to scene1athens(2), scene1athens, and Scene1Athens. In other words, rename by taking out spaces to see if that helps.
 
Status
Not open for further replies.
Top