Xyphien Forums

Hello Guest!. Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, sell your games, upload content, as well as connect with other members through your own private inbox!

Funky custom tile glitch

SonarCero

Towns Guard
Xy$
0.10
Hey people, I just wanted to throw this out in the open to see if anyone knows how to solve this issue.


This is one of the custom resource packs I've had and been tinkering around with but for the life of me, I can't figure out if it's just a bad resource pack, if it's in the wrong slot/layer or really what to do to fix this. I can go onto certain buildings outside the default tiles and what not, but the custom ones I can just walk straight through. If needs be I can switch things back to the custom default packs but I really like some of the looks of these custom tiles. Any suggestions are very much welcome/appreciated.
 

Dad3353

Praised Adventurer
Xy$
0.00
@CeroZero ...

Open the database, Tilesets, and look at the Passage marker for the relevant Tiles (top right of database screen...). If they're to forbid passage, they should have an 'x'; if they're to allow passage they should have a 'o'. You will probably find that, when you imported the custom Tiles, they all have a default 'o'. Change the ones you wish to have as impassable to 'x' and try again..?
Does this help..?
 

Lore

Resident Dragon
Xy$
0.00
I've had the same issue before myself, and when I worked out what it was, I laughed at myself for not checking the tile passage markers sooner. Haha :D
 

Cunechan

∠( ᐛ 」∠)_
Xy$
0.00
This issue is cult xD everyone encounters it someday. I remember when I first had it, I deleted the map. And then I found out how to solve it and crie after the map, man this was years ago xD Anyways glad to see it being solved :D
 
Top